Bad complexity and Bad effort

What happens

I am currently trying to upload an exercise to the repository, however I get some errors which I do not understand why:

  1. Incorrect current complexity:

  1. Incorrect entry of effort:

What do you understand or find about that problem

I suspect that the system is not taking my previous solution since it is not unique, however at this point in the process it is impossible to deliver an exercise with a complexity lower than 4 which is a unique solution.

Did you try any workaround? What did you do?

Seeing the forum, a recurring error is entering the date of the current commit wrong, so yesterday I suspected that it was overlapping because it was the same day (an incorrect suspicion).
Therefore today I tried again generating the same error.

I need help with

Understand if I’m making a mistake when uploading the exercise.

Commit :

Post: There is an error in yaml, but it is due to formatting since I missed some extra spaces, however this error is not related to the other problems.

The problem is that the local branch that I had on my computer was outdated, that is, it was not in the previous challenge that I had uploaded.
The solution is simply to update the local repository