./build.sh test_generic Invalid mime-type pascal

What happens

I am running the pipelines locally and I am getting an error running
./build.sh test_generic. The error is regarding the mime-type

What do you understand or find about that problem

I understand that from the perspective of the job, my file has the wrong mime-type, because it recognizes it as text-x-Algo86

You make any workaround? What did you do?

I researched and understood what mime-types are. I found a way to verify the mime-type of my file, but when I do, it gives me a different type than the one recognized by the job, see below


See above.

I need help with

I need help solving the problem, so the job runs successfully. I dont know if the problem is with the job or with my file.

Hi, I’m working in your problem in this moment once I have a solution I’m gonna let you know

Hi! The problem was solved, please rebase your branch and try again, if you have any problem let me know

Hi @uneasy-ruler I am getting the same error for curry source code.

I set that extension to have mime type text/plain

Screenshot from 2023-08-21 09-01-24

What could be happenning there?