CTF site not available

What happens

I’m on the immersion stage, and I was assigned the site Yashira.org for CTF-challenges. This site hasn’t been working since yesterday, but interestingly, the URL of the challenge I was solving is still accessible. However, I’m unable to send the solution, let alone update my score in WeChall.

You make any workaround? What did you do?

I solved the challenge using its direct URL: http://www.yashira.org/ReTos/All/277_mitm_2.php



I need help with

I’m pretty sure I caught the flag (challenge answer is very explicit), but I can’t send it to the website. I want to know if this untested solution would be accepted, and in that case, how to calculate my score.



Yashira site it’s broken since some days ago as you can see, for that reason, policy was changed, now we are accepting challenges of Énigmes À Thématiques : une nouvelle énigme chaque jour only from the hacking category

Since looks like you were not notified of the change, we can accept your solution if you have evidences that the challenges was solve, like the screenshots of the solution message of the page, that we normal check.

If that is your case, then you can use the ranking that app.autonomicjump.com produce

Hi. According to your answer, can you please update the policy allowing solutions from Yashira? I’ve just tried to submit my solution, but test_policy failed. Thanks.

pls, rebase and re-try

Now you should be able to pass test_policy, remember new language for coding is curry and new site for hacking enigmes-a-thematiques on HACKING category