Error in pykwalify file with pipeline

Good afternoon.

Someone can help me with the mistake the pipeline makes, this is the mistake:

pykwalify.errors.CoreError: <CoreError: error code 3: Provided source_file do not exists on disk: vbd/basicpentesting/site-data.yml: Path: '/'>

ERRORS: Pykwalify checks failed for vbd/basicpentesting/site-data.yml

I don’t really know what it means and I don’t know how to correct it.

Thank you very much.

Did you already solved this issue?

If not try checking the yaml sintax in your site-data.yml you may be using forbidden characters or you may also have indentation errors. I strongly suggest you to run the local build to test your changes before opening the MR:

training$ ./ test

Try debugging the file this way

I tried to run my changes locally but in the writeup repository there is no “” but if there is a “build.nix” file and when I run it “wrietup$ ./build.nix” I get a DOCKER error

How Writeups was merged with challenges this thread is maybe solved, for that Reason I mark it as solved and close it.