Error with in test_generic and commit_msg

What happens

The problem is that I have tried to upload 2 solutions and they have the same problems, none of them pass the test_generic and the test_commit_msg, in these two I get
We have found some problems :frowning:

142 You can replicate this by running:

143 services $ ./ test_generic

144[INFO] Deleting: /builds/wGEWekfD/0/autonomicmind/.ephemeral/challenges

What do you understand or find about that problem

I understand that the execution of the is missing.

You make any workaround? What did you do?

About this problem I have read that you have to execute the, which I have already tried to execute, but the problem persists.


This is the image of test_generic

This is the image of test_commit_msg

I need help with

I need help with the form to run or know why this error is occurring

it seems you have a lot of mistakes, you can see that mypy fails, and mypy is a linter for python, another thing that you can see is that your commit message is wrong, you can read other MR for other users and figure out how you should make the commit, for the test_generic you should read about linters and read the Submission Guide