Errors Pipeline_test_code

What happens
I have tried to correct all the errors after uploading the commit, but it keeps throwing errors that do not have to come out, since it throws an error that the 10 links are missing and things for the example but it already has it, I do not understand why it does not advance .
What do you understand or find about that problem?
I don’t know, I already changed the language of the exercise several times, I used dart, lua, haxe and only dart worked, however other errors came out that have already been corrected.
Did you try any solution? What did you do?
if you change language, leave the line blank in the required files, alphabetize the links, check the yaml file several times to see if it was ok and if it was correct, dog still throws errors.
Why does the workaround fail?
I don’t know, I already corrected everything but it still doesn’t work.
Uploading: error1_autonnomic.png…
I need help with
I need to upload the first code exercise and I have not been able to due to problems that I have already solved.

Hello and welcome to the forum,

We need you to attach the evidence correctly, remember to use the template correctly to make your publications, and don’t forget to attach your commit/pipeline that is failing.