Fail /solutions/gherkin

What happens

I’m trying to upload a code challenge, but I get a bug in the pipeline over gherkin which is the hacking challenges description file

What do you understand or find about that problem

I can observe that it has certain errors that focus towards a hacking challenge that I try to upload previously (line 3244 - 3250) but the pipeline fails

Did you try any workaround? What did you do?

What I have tried is to check the composition of my commit, to see if I was making a syntax error, but I can’t find any. I tried to re-upload the commit but it still gives me the same hacking error

I need help with

Where am I wrong? Is there anything I’m not seeing or understanding? How can I fix it?

you are currently 29 commits behind the master branch. So please pull it before creating your branch so that it is up to date with the repository

that error comes up because you have many commits as the comment above says, something that helped me was deleting the branch and doing the whole process again.