Issue with the complexity goal in inmersion

What happens

My previous code complexity was 10.9 and the immersion policy goal is 11, I assumed that I should reset my progress so I solved a challenge with a complexity of 3.06.

What do you understand or find about that problem

I understand that I need to solve a challenge with minimum complexity of 11.9, but I already solved another challenge because the minimum complexity exceeds the goal.

You make any workaround? What did you do?

I tried to make the MR, but it got reject by AutonomicBot.

(Optional) Why fails your workaround?

It fails because my branch has a failed test.


Failed test
Closed MR

I need help with

I need to know if I lose the work on this challenge or if it could be accepted.

Thank you for your time!

You need to solve a challenge with complexity equals or above 11.9 to start a new cycle again. After that you can upload the challenge you mentioned. Be caution, because the complexity goal must be above eleven. 10.9 is below that limit.