Problem installing makes

What happens

I’m trying to install makes on a kali virtual machine, but it’s failing to install

What do you understand or find about that problem

the nix-env -if command is returning an 404 error [img 1] , same if i try to access to on the browser [img 2] so there must be an internal error on fluidattacks?

Did you try any workaround? What did you do?

as i said before, i tried accessing to the website, and even logging in to see if there is any permission bug but it also returns other error [img3]


img 1:

img 2:

img 3:

I need help with

knowing what’s going on with the makes system, if this error on img 1 is my fault, and (non related to the makes system) how to receive an input on mozart?(i’ve read the documentation but i can’t find anything related to it)


Please try “github:fluidattacks/makes/21.11”


I recommend this version if it does not work try installing this nix version: and then install the 21.11.tar.gz version.
How to receive an input on mozart? You can read stdin importing Open and creating a class: {New class $ from Open.file Open.text end init(name:stdin)}. Documentation: 20 Files, Sockets, and Pipes: Open, 4 Input and Output of Text and 3.1 Basic Patterns of Use.


Thanks! this worked perfectly, now i have other issue, but not related to this

1 Like