Problem with Merge Request (MR)

What happens

I made a MR, wich was closed indicating to me delete two lines from the challenge solution file and correct the date in .yml file.
I solved what was indicated in the MR, I re-submitted the RM reques, but it is closed again with the following message … “Keep in mind the recommendations in the previous MR.”

What do you understand or find about that problem

I don’t understand what the error is in the MR made, because I deleted the two suggested lines and added the missing 5 hours to the commit date.

Did you try any workaround? What did you do?

I haven’t tried another solution, because I don’t see where the problem lies.


Previous MR

Last MR


This is the commit date


I need help with

I need help to know what is my error in the last MR I made.

1 Like

Hello and welcome to our forum.

The recommendations are given for you to apply in similar situations, it does not always give a clue exactly where you have the error.

Right now this line break is unnecessary.


1 Like