Problem with multiple pipelines

What happens
I am trying to do a MR but I can not because of the pipelines, I tried to fix one pipeline, then the second one and third one but now there are more than the initial number of pipelines

What do you understand or find about that problem
I think it is because I did not fix the mistakes properly but I am not sure

Did you try any workaround? What did you do?
I tried reading the documentation and the description of the pipelines but I still do not understand how to fix all of them


This was the first attempt I did, there were only three mistakes, I solved the first one and then:

There were only two that I had to fix, I started by solving /lintGitCommitMsg but when I tried again:

I do not understand why, at the beginning, I did not add the yml file, and almost all the pipelines were successful. Also I added the 10 external solutions.

I need help with

I would like to know why is this happening and how can I fix it, thanks.

Sometimes some pipelines fail by connection, you can try to restart them. You must go into each of them and identify the error.