Problems when performing push

What is the problem?
I cannot perform a push again when I make the changes indicated in the pipeline.
Yesterday I made one and the pipeline ran without any problem, today I made changes and made a push again and the pipeline worked, but when I made it again it didn’t work.

What do you understand or encounter about this problem?

It is as if I can’t perform several pushes in a row.

Did you try a solution, what did you do?

I deleted my remote branch and the push worked but I didn’t get the files uploaded with the recent modifications.

I need help with so I can perform a push whenever I correct an error that indicates the pipeline.


In the “Failed pipelines” section you can see in detail the problems of each one of the jobs, however many times they fail due to network problems with the server, you have to check and restart each job and see if it is your error.

I attach your commit where there are several things that are wrong, starting because you are uploading two codes. I recommend you check everything carefully and read the documentation very carefully.