Test_commit_message error

What happens

I keep getting this annoying message. I commit without a body and it says commit must have a body, and when I commit with body, it says commit has to have a body

What do you understand or find about that problem

I’ve tried to solve in about 1000 different ways but it keeps showing.

Explain what do you think about what happens and/or what do you find in your research about what happens.

I think my commit message was wrong, but I copy exactly a commit from master branch and only replace the data. I’ve tried a lot, I thin I’m losing my time.

You make any workaround? What did you do?

I tried commiting with body, without body, copying an existing commit on the master branch, making my own. I have tried everything.


Add log, screenshots, URLs, or whatever that you consider that can help to solve the problem.


I need help with

I need that you explain what I have to do, so I stop getting that anoying failed pipeline.


I think that your “test/commit_msg” isn’t generated cause you did not successfully pass the “test/generic/pre_commit”. You have an specifically problem with the whitespaces, please verified your code.


For the next time, you can search at this forum problems about Whitespace, also you can check the documentation at:


1 Like

It looks like you already solved the problem, if you haven’t solved it pls add a link to the broken pipe