Yashira.net does not change score after solution

What happens

I think I got the flag of a CTF challenge (108) at yashira.org but the site is not showing the challenge as resolved or increasing my score.

What do you understand or find about that problem

I think the challenge is missing an intermediate webpage that allows to introduce the flag inside the yashira site in order to mark the solution as valid. I have noticed that this webpage exists for other challenges, i.e. before showing the challenge itself there is a page describing the challenge, the points and a field to rate the challenge. I do not see this page for the challenge I solved (108 - Autentificación 3).

You make any workaround? What did you do?

I see that this happens with the challenge I am working on and with a couple other challenges. I see for an instant the intermediate page I am looking for but I get redirected each time to the website of the challenge itself. I have tried to stop the redirectioning on some web browsers without success. I have tried to link my yashira account with wechall.net but it seems the connection is not working.


I think this is the missing page for the mentioned challenge:
Bildschirmfoto vom 2021-10-22 14-58-49

I need help with

I need to know why the website is not validating my solution, as in the challenge itself I receive the approval, so I do not find the way to calculate my score or ranking in order to upload my solution. Should I change the challenge? Thanks in advance!

Now I find that by pressing the button (verificar) on the challenge webpage I get the answer “Perfecto” as expected, but when I press the Enter key instead I am redirected to another webpage that is not working, so I find that this may be the problem. In that case should I definitely try with another challenge?


lately Yashira is having problems, pls add all evidences that the challenge was accepted and manually calculate the score and push your commit

Change your site to W3challs

1 Like