Code solution in language previously supported

Hi there :wave:,

What happens

I’m trying to send a solution for a challenge which previously I’d solved previously in clojure. In that opportunity, I solved the challenge using clojure due to in that time clojure was supported. However due to I had to solve a CTF challenge and VBD challenge before sending my following code solution, I couldn’t merge it in that occasion although the most of other tests were okay. But now that the policy was modified as it’s indicated here

I’m having problems to send it again due to clojure isn’t supported currently.

What do you understand or find about that problem

Having read new policy, I found that clojure isn’t supported and for that reason I couldn’t merge my solution.

You make any workaround? What did you do?

Until this moment, I’ve been searching for a similar issue in this forum. However, I haven’t found any relationship with my problem.


[link to the previous pipeline]
[test_policy executed locally (current)]

I need help with

I’d like to find a way to merge my solution in clojure for this challenge.

Since the changes were applied last week, now you only can use supported languages in the policy.

Clojurescript is an available language.

On the other hand, I checked your solution and you need to review your indentation, remember to use 2 space indentation

Thanks @uneasy-ruler :+1:,

Then I’m going to modify my solution before sending it again.