Issues with date in .yml file

What happens

I tried to upload a commit, but the error in /test/generic/check_date persists, it shows “[ERROR] Incorrect date in code/codeabbey/001/koinoyokan12.yml”.

What do you understand or find about that problem

It seems that I have problems when adding the date in the .yml, however I don’t understand what the problem is because when I look in the forum and apply the solutions that there are about it, I don’t find a solution,

Did you try any workaround? What did you do?

I have added +5 hours to the local time, as the docs says and I have also followed what has been given as a solution in the topics of those who presented the same problem.


I need help with

Checking what is missing or missing in my yaml and telling me in what format I should add the date since even with the git log I have had the same error.

I hope you solved this already, but, just in case, i think you put 48 instead of 40 in your YAML file. Is the only reason I can see!

Yes, it is indeed the seconds that are wrong, you must correct all the time within the YML and make it match the commit, that includes the seconds.