New template technical-challenges/immersion post

In our community, we seek to answer ASAP your questions, for this reason, we have created a new format to provide all the necessary information to give us context about the issue you are facing. By sticking to this format you’ll get a response sooner, if you don’t your question may remain unanswered and the topic may be closed in the process.

You can see the community, search for any question that you have, or open a new thread if you didn’t find your problem.

Template to post in the community for technical challenges/immersion

When you want to ask for help in the community it’s better when you explain in detail what happens because that helps to understand your problem and help to other users with a similar problem to understand what happens and find a solution too, this improves the way how you can explain problems and the way how you find solutions, and show how you try to fix problems and make research about your problems.

For that reason we suggest using the following template and remember with more details and information you give, better solutions can be found for each case.

### What happens

The description of what happens.

### What do you understand or find about that problem

Explain what do you think about what happens and/or what do you find in your research about what happens.

### You make any workaround? What did you do?

Explain your workaround if you made one or explain why you didn’t do one.

### (Optional) Why fails your workaround?

Explain why fails your workaround.

### Evidences

Add log, screenshots, URLs, or whatever that you consider that can help to solve the problem.

### I need help with

Explain what things you need help, this helps to find a fast answer to anyone that tries to help you.

Example of the template:

What happens

I found that my pipeline “build_solutions_octave” fails

What do you understand or find about that problem

I see in the pipeline that says “error: dlmread: unable to open file ‘DATA.lst’” but I run it locally and works

You make any workaround? What did you do?

I try to use fscanf() instead of dlmread() to open the file, but fails again.

(Optional) Why fails your workaround?

I receive the following message “fscanf: invalid stream number = -1” but my stream is the data in DATA.lst


image of error:
![image of the pipeline](image-path)

image of local run:
![local run](image-local-run)

link to the pipeline:
[link to pipeline](pipeline-URL)

link to commit:
[link to commit](commit-URL)

I need help with

I don’t know why the pipeline fails and I try to make workarounds but didn’t work, what I should do to fix this.

Important notes

  • If you found a solution in your own way please post your solution too, in case that you found the solution in the thread please mark as solved with the solution.