Test_policy fail unique solutions

What happens

I found that when I want to check my commit/policy I get an error that I cannot understand

What do you understand or find about that problem

I see that the pipeline says something about a problem with my solutions (deviations)

You make any workaround? What did you do?

I tried to create the folders and the feature again, do everything from scratch and I got the error again.

I reviewed the new policies and I realized that I could only submit solutions from a specific site and that is what I am doing.

I clarify that my immersion process is for hack and vbd, not about code, maybe code has something to do with the error?

(Optional) Why fails your workaround?

I keep getting the same error presented in the image.


image of error and of local run:

I need help with

I need to know what to do, a tip, or something, or if it is a problem with the policy, because I have been testing for several hours.

Thank you so much

All users on immersion were added to the policy “immersion”, now VbD are not allowed, the unique hack site allowed is enigmes-a-thematiques, the unique categories allowed on the site are: cripto, hacking and geek and all user have to do code challenges in language elvish

Deviation will be deactivated to solve these problems, however, your next challenge must be a code challenge, and next a hack challenges and continue in this way (one code callenges, one hacking challenges)

thanks i will wait for the policy update and try to run locally again.