There is no solution file

hi, i have a problem with /test/generic/check_files. It happens that when I run the makes command it tells me: There is no a solution file with the name cloud14h.dart; but there is the file and I don’t know why it doesn’t identify it, it even worked fine and after making a commit it stopped working.


Remember that you must have everything in a single commit.


Yes, I made a first commit with everything, with the solution file, the OTHERS and yml files but already in the repository the pipeline warned me that there were errors so locally I started to fix them but it did not affect the solution file so there were no changes. There were changes in OTHERS files and in the YML file and with those changes I made another commit to fix them and from that point the problem appeared. So I don’t know how to fix that part, greetings.

Please attach the link of your branch to this post.

Check your commit title and the body too. As you can see, you didn’t upload the code file.

it is because this file was uploaded in the first commit and if you see the file if it is up in the repository.

here is the link where the file is:

But remember that the entire solution must be submitted in a single commit. Otherwise, the pipelines will not execute correctly.