Problem during pipeline with commit message

What happens?

After i push the commit to my branch, i get an error on the pipeline for /lintGitCommitMsg.

What do you understand or find about that problem
i guess it is stuck in the first commit i tried to push to the branch
i still don’t know why my first commit appears on the branch

Did you try any workaround? What did you do?
yes, i tried restoring the branch to the commit before the one making the error

error on the pipeline:

commit as i created it:

link to the commit:

link to the pipeline:

what i need help with?

i need to do this commit in order to continue, therefore, i need help to remove this commit from the history of the branch? or a help/tip to successfully push this commit to continue


You can delete your branch from the repository and start over if something went wrong, remember that the challenge will not go through the pipelines if the commit is poorly written.


for future references, the command is:
git push origin --delete <branch>

1 Like