/test/generic/pre_commit error job

Hi everyone.

What happens

When I commit the job “/test/generic/pre_commit” fails.

What do you understand or find about that problem

I think the problem comes from the error asking me to start the document with “- - -” but the structure does not specify that.

Did you try any workaround? What did you do?

I read in the forum a person with the same error, and they explained to him that the .yml and .lst files end with a blank line, it did not work.


Commit 55b0fc77

I need help with

It is the only job that is failing and I would like to solve it, thanks the help.

You should check if any lines on the .feature file don’t have any whitespace at the end. There is a visual studio extension called whitespaces that could help you.



I tried it and if there were blank spaces, but it didn’t work :confused:

carefully read the error, you’re using and incorrect new line character, check this on vscode


it should be LF intead of CRLF

Related Aproving generic/test - #4 by uneasy-ruler