Issue with FormatYaml,lintGitMailMap,/solutions/

What happens

I have been looking all day for solutions for the following files and I don’t understand the reason or the motives

What do you understand or find about that problem


try to fix it try reinstalling the repository but I got this same error all day and it is not even my profile


in what I have been looking for I have not managed in 2 days to fix this error and I have made many changes in my yml file and this is the last error that I got


codeabbey I accept the answer but I do not understand why the pipeline does not accept it

Did you try any workaround? What did you do?

I tried to edit the file in many ways but none worked for me

It is the first time that I get the error but when trying to fix the name of that person to work the .mailmap does not work

I have not found any help or any answer for this ;c


I need help with

The main thing is to know what I can do because I am currently stuck
#925227487 the pipeline if someone serves or can help me

I had the same issue with the yaml file. Just replace single quotes " ’ " for double quotes ’ " ’ and procure left an empty newline at end of file… that worked for me.

1 Like

Regarding to the .mailmap problem, you have to keep in mind that the correct format is:
John Doe <> John Doe <> and I can see something like:
Adrian Nohava <> adrian <>


that user is not even mine but until I find some fix to that I jump error every time I try so I’m not sure of the credentials of the
Or do I just capitalize the initials?

still doesnt work :confused:

code/codeabbey/001/h1takira.yml · 42211ed2a452212d6619b011c9ce420591e0bbfb · Autonomic Jump / challenges · GitLab
thats my YML